Official support hours: from 9 AM — 6 PM Monday to Friday (GMT +2).
The support staff may not reply on technical inquiries on weekends; all requests will be answered necessarily during working days. Reply time: depending on the complexity of your issue, the answer can be provided between a few hours up to 48 hours. In the particular instances we will notify you if extra time will be required to solve the issue.

×
RND Kparadise 2.0 - update of travel template (14 Nov 2018)

Tourist and travel template Kparadise updated to version 2.0 and is compatible with Kunena 5.1.6. Do not miss this great template which has unique features: Images in Category and Masonry Grid.

No correct icons in editor

1 month 2 days ago #972 by Wouter NL
No correct icons in editor was created by Wouter NL
Hoi,
Since the update of KInstance 2.0.0 the correct icons of the editor are gone.
You can see it here:


What can I do to repair this issue?
Attachments:

1 month 2 days ago #975 by Eugene S.
Replied by Eugene S. on topic No correct icons in editor
Hello,
It looks like a conflict of styles. Perhaps there are two different versions of Font Awesome loaded (version 4.7 and 5.5) which leads to the collision.
Please provide a URL and temporary credentials to examine the issue.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

1 month 1 day ago - 2 days 6 hours ago #976 by Wouter NL
Replied by Wouter NL on topic No correct icons in editor
Hi thanks for your support.
Here are the URL and temp credentials:

This message contains confidential information

1 month 1 day ago - 1 month 1 day ago #977 by Dmitry
Replied by Dmitry on topic No correct icons in editor
Hi!

As I can see plugins/system/yjsg/assets/css/font-awesome.min.css - it seems that you have some kind of optimization plugin in Joomla Template Framework that tries to compile all Font Awesome files in one and is loading version 3.2.1 and 4.7.0 of Font Awesome.

Normally Kunena templates are loading Font Awesome from external location, like use.fontawesome.com/releases/v5.4.1/css/all.css .

Best regards,
Dmitry

1 month 1 day ago #980 by Wouter NL
Replied by Wouter NL on topic No correct icons in editor
Hi Dmitry,
Thanks for your reply.
I checked the template and plugin settings.
But I can't find an option to disable that kind of optimization plugin.
So I think I have to look for an other template.

1 month 1 day ago #981 by Eugene S.
Replied by Eugene S. on topic No correct icons in editor
Hi Wouter NL,
The optimization plugin just merges all scripts and CSS files in one. Maybe the Joomla template loads a Font Awesome and some other extension does it too (2 libraries included in total).
So, you should find where all these Font Awesome libraries are included and disable them all and enable loading of the latest version of Font Awesome (5.x). This is kind of script optimization. Or you can use another Joomla template, but make sure there is one FA library included everywhere.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

Moderators: Eugene S.