Official support hours: from 9 AM — 6 PM Monday to Friday (GMT +2).
The support staff may not reply on technical inquiries on weekends; all requests will be answered necessarily during working days. Reply time: depending on the complexity of your issue, the answer can be provided between a few hours up to 48 hours. In the particular instances we will notify you if extra time will be required to solve the issue.

×
RND KVivid -multipurpose template for Kunena 5 (31 Jul 2017)

We are happy to announce a release of new template for Kunena 5 called RND Kvivid. This tempate has designed using bright and contrast colours in Andorid-like style and is ideal for community sites. RND Kvivid comes with some extra settings.

No Button for Polls

2 weeks 2 days ago #670 by Nikiniko
prntscr.com/guivw0

Why there is no button for polls ?

2 weeks 2 days ago #671 by Eugene S.
There are styles for the poll in Instance template. See on the demo.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!
Attachments:
The following user(s) said Thank You: Nikiniko

2 weeks 2 days ago #672 by Nikiniko

Nikiniko wrote: prntscr.com/guivw0

Why there is no button for polls ?


The problem is that you have to create poll,
you cant add a pole if topic is already made.

There are styles for the poll in Instance template

Where is that ?

2 weeks 2 days ago #673 by Nikiniko
How can i change poll's fonts colour ?

2 weeks 2 days ago #674 by Eugene S.

The problem is that you have to create poll,
you cant add a pole if topic is already made.

Sorry, but your English is bad as well as short questions give no idea what you are asking about, I don't understand your question.
If you need an answer, please concretize your question.
Also, there is a red warning message with rules in reply form here in this forum which is recommended to read.

Where is that ?

I already replied to you: see RND KInstance demo.

prntscr.com/guivw0
Why there is no button for polls ?


What is your question about and why you duplicate it? It will not make the question clearer. Sorry, but I am not the wizard who can solve the issue looking at the screenshot.
As I said above, the template has no problem. If some elements make a mess on your forum, it means your Joomla template overrides the CSS styles.
Enable another Joomla template to make sure that there are no problem with elements.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

2 weeks 2 days ago - 2 weeks 2 days ago #675 by Eugene S.
To reproduce your issue I need access to your forum to log in and to see how it looks like under registered user. And do not forget to concretize your question with details what you are expecting and what result you get.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

Partners