Official support hours: from 9 AM — 6 PM Monday to Friday (GMT +2).
The support staff may not reply on technical inquiries on weekends; all requests will be answered necessarily during working days. Reply time: depending on the complexity of your issue, the answer can be provided between a few hours up to 48 hours. In the particular instances we will notify you if extra time will be required to solve the issue.

×
RND Kparadise 2.0 - update of travel template (14 Nov 2018)

Tourist and travel template Kparadise updated to version 2.0 and is compatible with Kunena 5.1.6. Do not miss this great template which has unique features: Images in Category and Masonry Grid.

Closing Modal Window submits the post

1 year 2 months ago #654 by Gary Bashor
Closing Modal Window submits the post was created by Gary Bashor
I am using the Kglorious template on my site ( www.Yamaha-Enduros.com ) and the modal window for the emoticons is behaving badly.:(

You click the button, get the popup, and when you close the popup, the post is submitted even if you are not done with the post! Somehow my site is interpreting the close modal as submit post.

I just updated the template to 1.1.0 and the behavior is the same, although I would note that when I updated the template, all of my custom settings under all tabs except colors were reset to default.

I also have updated my Joomla install. Any guidance you can give me to fix this little bug (either on the template or on my site) would be appreciated!

Love the template otherwise as it has really received a great response from my users!

1 year 2 months ago #655 by Eugene S.
Replied by Eugene S. on topic Closing Modal Window submits the post
Hi Gary,

First of all, you need to determine what caused the problem. Have you selected Blue Eagle template? Is there the same issue?
Try to temporary assign another Joomla template and check out the modal window. If the issue still appears, then it is time to examine 3rd party extensions. If you no longer have this issue after switching to another Joomla template, the answer - the conflict is caused by Effortless template.

I have examined your homepage in the console and there are a bunch of issues. Have a look:

There are a lot of 404 errors which means problems with scripts. I guess the problem is there.

I just updated the template to 1.1.0 and the behavior is the same, although I would note that when I updated the template, all of my custom settings under all tabs except colors were reset to default.

Yes, new version of the template overrides old settings and custom code in custom.less file. We have warned everyone in the blog post to read this tutorial: How to update Kunena template

Thanks for your warm words concerning our Kunena template! :-)


Best regards,
Eugene.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!
Attachments:

1 year 2 months ago #664 by Gary Bashor
Replied by Gary Bashor on topic Closing Modal Window submits the post
Sorry for delay in getting back to you. I did substitute the Blue Eagle template and it does NOT submit the post when closing the emoticon modal. I understand I may have some site issues, but there is something in the template which is causing this I assume, since it only happens with this kunena template.

1 year 2 months ago #665 by Gary Bashor
Replied by Gary Bashor on topic Closing Modal Window submits the post
OK - I will continue to do some chasing down as I have tried it on a separate site with the same Site template and am not having the issue. I will post up when I discover the problem.

Moderators: Eugene S.