Official support hours: from 9 AM — 6 PM Monday to Friday (GMT +2).
The support staff may not reply on technical inquiries on weekends; all requests will be answered necessarily during working days. Reply time: depending on the complexity of your issue, the answer can be provided between a few hours up to 48 hours. In the particular instances we will notify you if extra time will be required to solve the issue.

×
RND KVivid -multipurpose template for Kunena 5 (31 Jul 2017)

We are happy to announce a release of new template for Kunena 5 called RND Kvivid. This tempate has designed using bright and contrast colours in Andorid-like style and is ideal for community sites. RND Kvivid comes with some extra settings.

Closing Modal Window submits the post

1 month 1 day ago #654 by Gary Bashor
I am using the Kglorious template on my site ( www.Yamaha-Enduros.com ) and the modal window for the emoticons is behaving badly.:(

You click the button, get the popup, and when you close the popup, the post is submitted even if you are not done with the post! Somehow my site is interpreting the close modal as submit post.

I just updated the template to 1.1.0 and the behavior is the same, although I would note that when I updated the template, all of my custom settings under all tabs except colors were reset to default.

I also have updated my Joomla install. Any guidance you can give me to fix this little bug (either on the template or on my site) would be appreciated!

Love the template otherwise as it has really received a great response from my users!

1 month 1 day ago #655 by Eugene S.
Hi Gary,

First of all, you need to determine what caused the problem. Have you selected Blue Eagle template? Is there the same issue?
Try to temporary assign another Joomla template and check out the modal window. If the issue still appears, then it is time to examine 3rd party extensions. If you no longer have this issue after switching to another Joomla template, the answer - the conflict is caused by Effortless template.

I have examined your homepage in the console and there are a bunch of issues. Have a look:

There are a lot of 404 errors which means problems with scripts. I guess the problem is there.

I just updated the template to 1.1.0 and the behavior is the same, although I would note that when I updated the template, all of my custom settings under all tabs except colors were reset to default.

Yes, new version of the template overrides old settings and custom code in custom.less file. We have warned everyone in the blog post to read this tutorial: How to update Kunena template

Thanks for your warm words concerning our Kunena template! :-)


Best regards,
Eugene.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!
Attachments:

3 weeks 3 days ago #664 by Gary Bashor
Sorry for delay in getting back to you. I did substitute the Blue Eagle template and it does NOT submit the post when closing the emoticon modal. I understand I may have some site issues, but there is something in the template which is causing this I assume, since it only happens with this kunena template.

3 weeks 3 days ago #665 by Gary Bashor
OK - I will continue to do some chasing down as I have tried it on a separate site with the same Site template and am not having the issue. I will post up when I discover the problem.

3 weeks 2 days ago #667 by Eugene S.
HI Gary,
Okay, keep us informed. I recommend you to make a copy of the existing site and disable 3rd party extensions consistently and check out Kunena template each time. This method can help you to determine which extension causes the conflict.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

Partners