Official support hours: from 9 AM — 6 PM Monday to Friday (GMT +2).
The support staff may not reply on technical inquiries on weekends; all requests will be answered necessarily during working days. Reply time: depending on the complexity of your issue, the answer can be provided between a few hours up to 48 hours. In the particular instances we will notify you if extra time will be required to solve the issue.

×
RND Kglorious released - new template for Kunena 5 (17 Jul 2017)

RND KGlorious is a high class template that was developed using modern technologies and opens new series of Kunena templates. RND Kglorious has designed as ultimate solution (Kunena and Joomla template) to create standalone-like forums.

Attachment button does respond

2 years 7 months ago #96 by nigrex
My website is unable to attach documents.No sure if it has to do with padding or what button Element to tweak.If you have any information please help out

2 years 7 months ago #97 by sulpher
Hello nigrex,
Please provide more details about your problem. According of what you've described above I do not understand what kind of issue you're talking about.
Also you may send credentials to see the problem on your side.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

2 years 7 months ago #98 by nigrex
The problem is inability of a user to use the attachment button
[removed]
Thanks alot


Upd. Eugene: removed data access from public post.

2 years 7 months ago #99 by sulpher
Hello,
I've removed credentials from your public post due to security reasons. Please take a look there is a Site details tab when you submit a new topic , so there you may include credentials which might be seen only by support team.
As about the problem - we'll see in business days and let you know.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

2 years 7 months ago #100 by sulpher
Just been examined website. The problem is in style overrides.
I've noticed you're using older version of Kascetic template. Two months ago we provided an update of all templates with bug-fixes. Try to update Kascetic template to its latest version.

If it won't help, then the problem is in CSS overrides (Joomla template or 3rd party extension styles make overrides).

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

2 years 7 months ago #101 by sulpher
Hello nigrex,
Did you update the template to its latest version? Please let me know if you still have the problem.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

Partners