Official support hours: from 9 AM — 6 PM Monday to Friday (GMT +2).
The support staff may not reply on technical inquiries on weekends; all requests will be answered necessarily during working days. Reply time: depending on the complexity of your issue, the answer can be provided between a few hours up to 48 hours. In the particular instances we will notify you if extra time will be required to solve the issue.

×
RND KVivid -multipurpose template for Kunena 5 (31 Jul 2017)

We are happy to announce a release of new template for Kunena 5 called RND Kvivid. This tempate has designed using bright and contrast colours in Andorid-like style and is ideal for community sites. RND Kvivid comes with some extra settings.

Thread icons not showing. Wrong path or missing images?

1 year 11 months ago #146 by satchi
I am attaching a screenshot. The path looks wrong. The directory called for here does not exist. (the /system dir toward the end)

Image source path in template: <img src="/components/com_kunena/template/blue_eagle/system/normal.png" alt="emo">

Getting a broken image thing and when I checked with inspector, it is a file not found error.

any help appreciated - really love the template.

thanks,

Bridgette

1 year 11 months ago #147 by Eugene S.
Hello Bridgette,
Thanks for your request. Well, it's a strange issue... Could you please provide a link on your forum to examine the issue? (there is site details tab below this discussion, all data will be available for administrators only)
Which version of Kunena is used on your site?

Regards, Eugene.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

1 year 11 months ago #148 by Eugene S.
Also according your screenshot I've noticed there is wrong icon path goes to default Blue eagle template, but the real url should be like:
/extensions/components/com_kunena/template/rnd_korder/images/topicicons/default/user/default.png

Need to examine on live site.

Like our extensions for Kunena?
Add your voice to the JED listing with a 100 score review: bit.ly/2cIg8pF
Thanks!

1 year 11 months ago #149 by satchi
feveri.com/index.php/forum is the site forum url

Kunena 4.05

I have not altered any paths. I installed and made your template the default. This is what the paths are set at with default install. If they need changes, please just let me know which files to edit and I will.

thanks,

Bridgette

1 year 11 months ago #150 by shtier
Hello,
Are you sure you are using a version of "RND Kflyer Template ver. 2.0.0 (for Kunena 4.0)" ?
If not, please install a special version of a template for Kunena 4.

1 year 11 months ago #151 by satchi
Yes. I installed ver 2.0.

Partners